Menu

Κίνδυνος! Γιατί πρέπει να αναβαθμίσετε το Flash άμεσα

Κίνδυνος! Γιατί πρέπει να αναβαθμίσετε το Flash άμεσα
jumbo-banner
H Adobe απευθυνόμενη σε περισσότερους από 1 δισ. χρήστες του Flash σε Windows, Mac, Chrome και Linux, ειδοποίησε για το επείγον update, καθώς ερευνητές ασφαλείας βρήκαν ότι το bug κάνει δυνατές “drive-by” επιθέσεις, μόλις οι μολυσμένοι υπολογιστές επισκεφθούν επίμαχα websites.
To ransomware κρυπτογραφεί δεδομένα, κλειδώνει υπολογιστές και απαιτεί πληρωμή λύτρων από $200 έως και $6000 για το ξεκλείδωμα. Η Trend Micro ειδοποίησε την Adobe ότι χάκερ χρησιμοποιούν την ευπάθεια για να μολύνουν υπολογιστές με το ransomware “Ceber” από τις 31 Μαρτίου.
Το Ceber μάλιστα εκφωνεί την απαίτηση για πληρωμή λύτρων για να φοβίσει και να πείσει τους χρήστες να πληρώσουν. Πηγή: e-pcmag.gr
kos patisserie
επιστροφή στην κορυφή